What this error means


For customers who suddenly started experiencing this issue on or after April 30th, 2018, this is caused by an unannounced change that Authorize.net made to their backend


How to fix it


This has been addressed in version 2.2.8 - released May 10, 2018. You can either upgrade directly from your WordPress Dashboard or download by clicking this link.  Then, use the instructions in our Manual Upgrade article to update the plugin to the newer version.   


What if I am running an older version of MemberMouse and I don't want to upgrade to 2.2.8 right now?


If you are running 2.2.7 and do not want to upgrade to 2.2.8, you can use this link to download a patched version of 2.2.7. Then, use the instructions in our Manual Upgrade article to update the plugin to the newer version. Skip the portion of Step 2 in that article where it directs you to download the most recent version.


For versions 2.2.6 and below, you can manually update older versions of the MemberMouse plugin as follows:


  1. Right click This GitHub Link and hit 'Save Link As...'
  2. Save the file as cert.pem somewhere that is easy for you to locate.  
  3. Open your site files using FTP or your server control panel's file manager.  
  4. Browse to /wp-content/plugins/membermouse/lib/authorizenet/lib/ssl/
  5. Replace the cert.pem from this folder with the one you created earlier